System Requirements

LAPWARE requires the latest version of Chrome, Microsoft Edge, or Internet Explorer (IE). We have found that Internet Explorer is more stable when running LAPWARE. Therefore, we recommend the use of IE. Also, you must have installed Adobe Acrobat Reader, Adobe Flash, and CopySafePro plugins for your browser. These programs allow for full use of the LAPWARE program and protect the authors work. Use the following links to download these free plugins as needed.

The LAPWARE application requires the following:

  1. An web browser with JavaScript enabled and connected to the Internet.
  2. Adobe Flash
  3. CopySafe Pro
  4. Adobe Acrobat Reader

Note Regarding Satellite Internet Connections

LAPWARE is an Internet based program that requires a constant connection to allow for the transfer of questions and answers selected back to our servers. The use of a satellite dish on a vessel normally does not maintain constant connection so you might have difficulty accessing LAPWARE from aboard your vessel. Use a land line whenever possible.

While standard connections provide adequate service, a DSL, cable, or faster connection is recommended. Some of the solutions can be as large as 1.7 MB and a higher speed connection allows for faster download of this material.

Any questions you may have about this software, or the plugins required, please contact the authors.  Thank you.